【股票目的公式下载】

2016-09-25 08:04  来源:原创  编辑:admin  已有( )人围观
导读【畅通臻信】压力顶顶线(买进线、卖线、半仓买进、浪尖射线)-目的公式源...

  【畅通臻信】压力顶顶线(买进线、卖线、半仓买进、浪尖射线)-目的公式源码

  VAR1:=MA(CLOSE,30);

  海底儿子: VAR1-2*STD(CLOSE,60),COLORCYAN,LINETHICK2;

  程度面: MA(CLOSE,60),POINTDOT;

  天边: VAR1+2*STD(CLOSE,60),;

  FLY1: MA(CLOSE,5),;

  FLY2: MA(CLOSE,10),;

  VAR2:=CROSS(MA(CLOSE,5),MA(CLOSE,30));

  DRAWICON(VAR2,LOW-LOW*0.01,1);

  DRAWTEXT(VAR2 AND CLOSE>MA(CLOSE,250),LOW-LOW*0.02,'←壹父亲批买进 '),COLORYELLOW;

  DRAWTEXT(VAR2 AND CLOSE>=MA(CLOSE,60) AND CLOSE<=MA(CLOSE,250),LOW-LOW*0.02,'←半仓买进'),COLORYELLOW;

  DRAWTEXT(VAR2 AND CLOSE

  买进线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,21)*20+C,42);

  BU:=CROSS(买进线,卖线);

  SEL:=CROSS(卖线,买进线);

  DRAWTEXT(BU,LOW*0.98,'B'),,,COLORRED;

  DRAWTEXT(SEL,HIGH*1.02,'S'),,,COLORGREEN;

  TY:=C;

  A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

  A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

  A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));

  T1:=BARSLAST(HD)

  T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

  浪尖:IF(T1>=1,A,DRAWNULL),COLOR00FF20;

  浪尖射线:IF(T1<1,A,DRAWNULL),POINTDOT,COLOR00FF20;

  浪尖:IF(T2>=1,B,DRAWNULL),COLORFF00FF;

  浪尖射线:IF(T2<1,B,DRAWNULL),POINTDOT,COLORFF00FF;

  YY:=(H+L+C)/3;DRAWKLINE(YY,YY,YY,YY+0.00006),COLORGREEN;

  【畅通臻信】压力顶顶线(买进线、卖线、半仓买进、浪尖射线)-目的公式效实图

  下载次数: 0

  2010-12-11 11:43

  下载 (65.59 KB)

  2010-12-11 11:41

  【畅通臻信】父亲盘公用线(浪尖浪尖、弹奏升力)-目的公式源码

  弹奏升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

  弹奏升力A:=SMA(弹奏升力,6.3,1);

  浪尖浪尖:SMA(弹奏升力A,3,1),COLORFF00FF;

  弹奏升力B:=3*弹奏升力A-2.1*浪尖浪尖;

  空方:=3*浪尖浪尖-1* 弹奏升力A;

  做空:IF(空方>弹奏升力B,弹奏升力B,空方),LINETHICK2,COLOR00FF00;

  做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;

  多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;

  空头:IF(做空

  {DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}

  短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;

    阅读此文的人还看了

    bwin官网注册-bwin官网开户|bwin体育官网 网站地图